New Posts New Posts RSS Feed - OT website
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Check GunBroker.com for SWFA's No Reserve and No Minimum bid firearm auctions.

OT website

 Post Reply Post Reply   Topic Search Topic Search  Topic Options Topic Options Page  <1234>
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/23/2018 at 18:56
Sparky View Drop Down
Optics Master Extraordinaire
Optics Master Extraordinaire


Joined: July/15/2007
Location: SD
Status: Offline
Points: 3824
Glad to know I am not the only one with this problem. Hope it is fixed soon.


Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/23/2018 at 19:21
BeltFed View Drop Down
Optics God
Optics God
Avatar

Joined: February/12/2008
Location: Ky
Status: Offline
Points: 18381
I had similar issues the other day, but it seems to be fine now. Maybe it's a compooter cold that's going around. Something Ed caught at the Y maybe?
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/23/2018 at 20:43
Son of Ed View Drop Down
Optics Retard
Optics Retard
Avatar

Joined: June/18/2011
Location: TEXAS
Status: Offline
Points: 63083
Image result for daffy duck

I resemble that!!!!   







Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/23/2018 at 22:48
supertool73 View Drop Down
Optics God
Optics God
Avatar
Superstool

Joined: January/03/2008
Location: Utah
Status: Offline
Points: 10875
On my iPhone it will load the first post on a given topic then take anywhere from 1 to 3 minutes to laod the rest of the posts on the topic. Driving me nuts as well.

But, crap happens i suppose.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/24/2018 at 08:23
mike650 View Drop Down
Optics God
Optics God
Avatar

Joined: May/14/2006
Location: West of Rockies
Status: Offline
Points: 13443
Originally posted by supertool73 supertool73 wrote:

On my iPhone it will load the first post on a given topic then take anywhere from 1 to 3 minutes to laod the rest of the posts on the topic. Driving me nuts as well.

But, crap happens i suppose.


That’s exactly what I’m experiencing (only on my iPhone)
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/24/2018 at 11:37
tahqua View Drop Down
MODERATOR
MODERATOR
Avatar
Have You Driven A Ford Lately?

Joined: March/27/2006
Location: Michigan, USA
Status: Offline
Points: 8447
The same here. The first post loads then a few minutes later the rest load on both phone and laptop.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/24/2018 at 13:05
RifleDude View Drop Down
MODERATOR
MODERATOR
Avatar

Joined: October/13/2006
Location: Texas
Status: Offline
Points: 15483
Originally posted by mike650 mike650 wrote:

Originally posted by supertool73 supertool73 wrote:

On my iPhone it will load the first post on a given topic then take anywhere from 1 to 3 minutes to laod the rest of the posts on the topic. Driving me nuts as well.

But, crap happens i suppose.


That’s exactly what I’m experiencing (only on my iPhone)


Same thing happening to me, on both laptop and iPhone.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/24/2018 at 17:04
Peddler View Drop Down
Optics God
Optics God
Avatar

Joined: July/04/2012
Location: Oswego,NY
Status: Offline
Points: 10814
Originally posted by RifleDude RifleDude wrote:

Originally posted by mike650 mike650 wrote:

Originally posted by supertool73 supertool73 wrote:

On my iPhone it will load the first post on a given topic then take anywhere from 1 to 3 minutes to laod the rest of the posts on the topic. Driving me nuts as well.

But, crap happens i suppose.


That’s exactly what I’m experiencing (only on my iPhone)


Same thing happening to me, on both laptop and iPhone.


iPad also!
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/24/2018 at 17:20
mike650 View Drop Down
Optics God
Optics God
Avatar

Joined: May/14/2006
Location: West of Rockies
Status: Offline
Points: 13443
Originally posted by Peddler Peddler wrote:

Originally posted by RifleDude RifleDude wrote:

Originally posted by mike650 mike650 wrote:

Originally posted by supertool73 supertool73 wrote:

On my iPhone it will load the first post on a given topic then take anywhere from 1 to 3 minutes to laod the rest of the posts on the topic. Driving me nuts as well.

But, crap happens i suppose.


That’s exactly what I’m experiencing (only on my iPhone)


Same thing happening to me, on both laptop and iPhone.


iPad also!


Tried two laptops running Windows, no problem.

Tried iPhone, iPad and MAC Air laptop all fail. Even tried different browsers, nada.

I see a lot of folks having issues using laptops but what operating system, Apple IOS??
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/24/2018 at 17:41
Son of Ed View Drop Down
Optics Retard
Optics Retard
Avatar

Joined: June/18/2011
Location: TEXAS
Status: Offline
Points: 63083
Microsoft 10



Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 12:34
coyote95 View Drop Down
Optics Master
Optics Master
Avatar

Joined: January/24/2009
Location: michigan
Status: Offline
Points: 1100
Yeah !!! Much better.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 13:16
Sparky View Drop Down
Optics Master Extraordinaire
Optics Master Extraordinaire


Joined: July/15/2007
Location: SD
Status: Offline
Points: 3824
I'm still having the same issues.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 13:39
mike650 View Drop Down
Optics God
Optics God
Avatar

Joined: May/14/2006
Location: West of Rockies
Status: Offline
Points: 13443
Me too, only when using Apple products, our Windows 10 laptops and Windows 7 PC have no issues.

iPhone and iPad having the same issue: load the first post on a given topic then take anywhere from 1 to 3 minutes to load the rest of the posts on the topic.

On my daughters MAC Air and my work MAC, they have the same issue as the iPhone/iPad.... plus it takes awhile to first pull up the OT website.

Has someone opened a trouble ticket with the OT admin(s)??  Wink




Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:43
supertool73 View Drop Down
Optics God
Optics God
Avatar
Superstool

Joined: January/03/2008
Location: Utah
Status: Offline
Points: 10875
I just tried windows 10, 8.1, and 7.  I used Chrome, firefox, IE and safari and had the issue on everything.  So every device I have access to is not working correctly.  It is a little faster on my computers that on my phone or iPad, takes about 30 seconds vs the 1+ minute.  This blows.  
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:48
Chris Farris II View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
MODERATOR

Joined: August/13/2007
Location: United States
Status: Online
Points: 3156
It is running blazing fast on my end on both my iphone(WiFi) and desktop. I am unsure how it was doing in the last few days as I have been preoccupied with Black Friday. I will check my phone again once I am not on the SWFA premises as I don't have service here other than WiFi. I will also pass the info along and see if we can come up with a resolution. 
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:49
supertool73 View Drop Down
Optics God
Optics God
Avatar
Superstool

Joined: January/03/2008
Location: Utah
Status: Offline
Points: 10875
55 seconds to refresh this page on windows 8.1
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:52
supertool73 View Drop Down
Optics God
Optics God
Avatar
Superstool

Joined: January/03/2008
Location: Utah
Status: Offline
Points: 10875
Turn your wifi off and try it CF2
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:52
Chris Farris II View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
MODERATOR

Joined: August/13/2007
Location: United States
Status: Online
Points: 3156
Originally posted by supertool73 supertool73 wrote:

Turn your wifi off and try it CF2
Can't I do not have any service period in that scenario. 
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:53
supertool73 View Drop Down
Optics God
Optics God
Avatar
Superstool

Joined: January/03/2008
Location: Utah
Status: Offline
Points: 10875
43 seconds after I hit reply for the page to come back up. 
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 14:57
BeltFed View Drop Down
Optics God
Optics God
Avatar

Joined: February/12/2008
Location: Ky
Status: Offline
Points: 18381
My work compooter is taking forever. The first post on the page is no problem, but then I have to wait on the rest, it takes a while to even pull up the site.
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 15:52
Chris Farris II View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
MODERATOR

Joined: August/13/2007
Location: United States
Status: Online
Points: 3156
We are looking into it. 
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 15:52
Chris Farris II View Drop Down
TEAM SWFA - Admin
TEAM SWFA - Admin
Avatar
MODERATOR

Joined: August/13/2007
Location: United States
Status: Online
Points: 3156
It is still working at 100% for me. 
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 16:16
mike650 View Drop Down
Optics God
Optics God
Avatar

Joined: May/14/2006
Location: West of Rockies
Status: Offline
Points: 13443
Thanks Christopher!
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 16:45
coyote95 View Drop Down
Optics Master
Optics Master
Avatar

Joined: January/24/2009
Location: michigan
Status: Offline
Points: 1100
Oops ! I guess I posted to soon, it’s back to same. 😔
Post Options Post Options   Thanks (0) Thanks(0)     Back to Top Direct Link To This Post Posted: November/26/2018 at 16:54
Peddler View Drop Down
Optics God
Optics God
Avatar

Joined: July/04/2012
Location: Oswego,NY
Status: Offline
Points: 10814
Ain’t working in upstate New York 😂😂😂.
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Similar Threads: "OT website"
Subject Author Forum Replies Last Post
There are no similar posts.


This page was generated in 0.283 seconds.